Be the first to comment

机构做空能量线公式源码

相互关系称标记:作乐智能主控图源行为准则 、 分时大智能源资源行为准则 、 大矫智DDX源行为准则 、 大矫智BS源行为准则 、 大矫智主图的说明物式 、 大矫智式的源行为准则 、 大矫智股本权益式源行为准则 、 BRIN线路的源行为准则 、 作乐智能穿插丰满的变址源行为准则 、 大智能磁盘线的源行为准则 、 黑马源行为准则大智能版 、 大智力说明物式的Daquan 、 作乐智能地表说明物式 、 大智能泄露说明物式 、 大矫智的DDX变址式 、

规律解析:

源码:

VAR1: = REF(停工),2);
了解内幕的人特殊勤勉: Max(Couth-VAR1),0),7,1)/SMA(ABS),7,1)*100,COLORFFAA66;
VAR2: = REF(停工),1);
Var3:=SMA(MAX(CLOSE-Var2,0),7,1)/SMA(ABS),7,1)*100;
极品离开宿营地: (了解内幕的人特殊)< REF(了解内幕的人特殊勤勉,1) AND 了解内幕的人特殊勤勉>79,了解内幕的人特殊勤勉,0);
极点泄露 ,70 ,泄露,coloryellow,linethick1;
DRAWTEXT(88>0 and 参考文献,1)/参考文献(C),1)>1.04 and 参考文献(L),1)<=688 and o>参考文献(C),1)和 c<参考文献,1)和 c/o>=,l-l*,底出,linethick1;
DRAWTEXT(c-o>=0 and o/l>1.05 and l<=llv(l,20),l,''绝底''),colorblue, linethick1;q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3=SMA(Q2), 9, 1);
q4:=SMA(q3, 3, 1);
特殊了解内幕的人:3*Q3-2*Q4,colorwhite,linethick2;
q8:=HHVBARS(HIGH, 50);
Q10:=(围住的), Q8)/REF(开口式), q8)*100;
跳伞:EMA(Q3), 3),COLORRED;
穿插说法(特殊部件), 8) AND q10<-13,20,''*大底来''),coloryellow,linethick5;
穿插说法(特殊部件), 93) AND q10<-13,40,''*大底''),linethick5;
DRAWTEXT(CROSS(超过, 特殊勤勉特殊了解内幕的人) AND 特殊部件特殊勤勉,1)>80, 特殊部件特殊勤勉,3), *TOP,COLORRED,linethick5;
VH12:(HHV(高),36)-停工(/)(HHV(高),36)-LLV(低),36))*100;
机构做空精力线: SMA(Var12,3,1),colorgreen,linethick2;
大底来: 0,POINTDOT;
大底: 0,POINTDOT;
DRAWTEXT(cross(超过,机构做空精力线) ,大底 40,强区,coloryellow,linethick1;
穿插说法(特殊部件),超过式开展) ,大底 20,上拉区,linethick1;
DRAWTEXT(cross(超过,特殊勤勉特殊了解内幕的人) ,大底 70,核算,COLORFFAA66,linethick1;
关怀够支付点 DRAWTEXT(REF(CROSS(机构做空精力线,超过式开展),25) AND 机构做空精力线>*超过,超过,”●<-小心价格看涨而买入点''),COLORBLUE,linethick1;
逢低价格看涨而买入: DRAWTEXT(REF(CROSS(超过,特殊勤勉特殊了解内幕的人),82) AND 超过特殊部件的特殊勤勉,特殊了解内幕的人特殊,逢低价格看涨而买入,colorred;
低买: DRAWTEXT(REF(CROSS(特殊了解内幕的人特殊,超过式开展),1) AND 特殊了解内幕的人特殊>*超过,超过,低买,COLORRED,linethick1;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
警告,CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,说明物式

式入门教程 MAID式的源行为准则介绍过程 冲洗式的源行为准则介绍 【大矫智新一代式源码导入方法教程】

有一种思维方式,想写出各种变址式,编程事务模型,选股式,一体朋友的预警式

副技术员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!(不贵!点击查看价钱!


RSS feed for comments on this post · TrackBack URI

Leave a reply